Forgot your password?

Frequently Asked Questions

Minimal system requirements for Zoiper5 and the Zoiper VDI (Activation provider)

 

Windows and Linux:

 

The minimal system requirements for Zoiper5 and the Zoiper VDI (Activation Provider) are:

 

CPU Speed: 1.0 GHz. SSE 4.2 instructions; at least Intel Nehalem(Any Intel® Core™ i3, i5, i7, or Intel® Xeon®; Intel® Pentium® and Celeron® processors made after 2008) or newer and AMD Bulldozer or newer

RAM: 2 GB.

  

Windows:

Supported Windows versions:


Windows  8, 8.1, 10, 11 or later.

Mac:

Required minimal version of macOS: 

macOS: 10.14 Mojave or later


Required Apple minimum hardware:

  • iMac (late 2009 or newer)
  • MacBook and MacBook 12-inch: Late 2009 or newer
  • MacBook Pro: Mid 2010 or newer
  • Mac Mini: Mid 2010 or newer
  • Mac Pro: Mid 2010 or newer
  • Xserver is not compatible. 

Linux:

 The dependencies below are required for Zoiper 5 to run on Linux:


libc6 (>= 2.18)
libgcc1 (>= 1:3.0)
libnotify
libXss
libv4l

 Note: The Zoiper VDI (Activation Provider) can be used on Linux through Wine

Android:

 

Minimum system requirements

Zoiper 1.x for Android requires Android 2.1 and above.  Zoiper 2.x for Android requires Android 4.1 and above.

Note that if you are using an older device, or there are too many applications running at the same time, quality issues may be observed.

 

Android:

Supported ROMs

Zoiper supports stock ROMs only.

Google Play services are required for all premium features and in-app purchases.

 

 

iOS:

Zoiper for iOS requires iOS 12 and above.