System requirements ( on Android Android )

« Back

Minimum system requirements

Zoiper for Android requires Android 2.1 and above.

Note that if you are using an older device, or there are too many applications running at the same time, quality issues may be observed.

 

Supported ROMs

Zoiper supports stock ROMs.