Forgot your password?

Minimal system requirements for Zoiper

 

Windows and Linux:

 

The minimal system requirements for Zoiper5 are:

 

CPU Speed: 1.0 GHz.
RAM: 2 GB.

 

Windows:

Supported Windows versions:


Windows 7, Windows 8, Windows 8.1, Windows 10 or later.

Mac:

OBS! OS X is no longer supported.

Required minimal version of macOS: 

macOS: 10.12 Sierra or later


Required Apple computer for macOS 10.12 Sierra:

  • iMac (late 2009 or newer)
  • MacBook and MacBook 12-inch: Late 2009 or newer
  • MacBook Pro: Mid 2010 or newer
  • Mac Mini: Mid 2010 or newer
  • Mac Pro: Mid 2010 or newer
  • Xserve is not compatible. 

Linux:

 The dependencies below are required for Zoiper 5 to run on Linux:


libc6 (>= 2.18)
libgcc1 (>= 1:3.0)
libnotify
libXss
libv4l

 

Android:

 

Minimum system requirements

Zoiper 1.x for Android requires Android 2.1 and above.  Zoiper 2.x for Android requires Android 4.1 and above.

Note that if you are using an older device, or there are too many applications running at the same time, quality issues may be observed.

 

Android:

Supported ROMs

Zoiper supports stock ROMs

 

iOS:

Zoiper for iOS requires iOS 5.1 and above.